התחברות



סמן נעלם

לפני 7 שנים 6 חודשים #656 מאת smadarozin
היי, טוב להכיר את האתר שלך.
יש לי בעיה מוזרה שלא ברור לי איך קרתה.
כשאני ניגשת לפקודות שבהן אני אמורה לסמן שטח מסוים, למשל העתקה, הזזה, או כל אחת אחרת, אני רואה את הסמן בצורת ריבוע וכשאני לוחצת לגרור על אזור מסוים הוא נעלם. ברגע שאני עוזבת אני רואה שהוא אכן סימן אזור מסוים, רק שהוא נעלם תוך כדי סימון ומופיע שוב ברגע שאני עוזבת את הלחצן.
הדבר קרה בלי שום פעולה מיוחדת מצידי. ניסיתי PURGE וזה לא עזר, זה קורה גם בקובץ חדש שאני פותחת, ואני עובדת על רקע שחור.
אשמח לשמוע מה אפשר לעשות.
תודה.
סמדר

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים - לפני 7 שנים 6 חודשים #657 מאת ענבל תורי
הי סמדר,

שמחה שאת נהנית מהאתר :)

לגבי הבעיה שתיארת- זו אינה בעיה אלא ההתנהלות הרגילה של אוטוקאד.

האם חווית בעבר משהו אחר ועכשיו זה השתנה?

ככלל, הסמן באוטוקאד יכול לבוא ב- 3 צורות:
1. צלב עם ריבוע קטן באמצע: זו צורתו הניטרלית כאשר הוא לא בתוך אף פקודה.
2.ריבוע קטן- בתוך פקודה
3.צלב- בתוך פקודה



כאשר הסמן בתוך פקודות, הוא יהיה בתור ריבוע או בתור צלב ולעיתים קרובות יחליף בינהם בתוך הפקודה כדי לסמן שהוא עבר שלב מסוים. אבל רק כאשר הוא ניטרלי הוא יופיע בתור צלב עם ריבוע קטן.

אשמח לדעת מדוע את חושבת שזו פתאום בעיה, האם החלפת גרסאות ולדעתך התוכנה עובדת שונה?

בברכה,
ענבל
קבצים מצורפים:

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים #660 מאת smadarozin
אני רואה אותו כפי שתיארת , אבל ברגע שאני לוחצת לחיצה ממושכת על העכבר לצורך סימון שטח הוא נעלם לחלוטין, אין על המסך כלום, ולכן אי אפשר לראות איזה שטח אני מסמנת. ברגע שאני משחררת את הלחיצה מהעכבר הוא חוזר להופיע והשטח מסומן, רק שאני לא יכולה לדעת מראש מה אני מסמנת כי תוך כדי הוא נעלם לחלוטין.

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים #663 מאת ענבל תורי
הי סמדר,

אז אם אני מבינה עכשיו את השאלה שלך יותר טוב, זה לא שהסמן נעלם לך אלא שחלון הבחירה נעלם לך?

את אמורה לראות דבר כזה:




בדוגמא זו, בחרתי מימין לשמאל ולכן החלון ירוק. אם הייתי בוחרת משמאל לימין הוא היה כחול אבל עדין הסמן נעלם ורואים רק את החלון עצמו.

האם זה לא מה שאת רואה כשאת בוחרת דברים?

אגב,באיזו גרסה את עובדת?
קבצים מצורפים:

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים #665 מאת smadarozin
כן!!!!!!!!!!!!!
לא רואים שום סימון לא משמאל לימין ולא מימין לשמאל בשום פקודה שאני רוצה לסמן אזור מסוים.
אני עובדת ב 2010 הכל היה בסדר עד לפני כמה ימים.
תודה

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים - לפני 7 שנים 6 חודשים #666 מאת ענבל תורי
הי סמדר,

בדקתי את הענין במספר פורומים ומצאתי שיש באג בתוכנה שלרוב האנשים היה אותו בגרסה 2010 ומעלה, כאשר יש להם מחשב 64 ביט וכרטיס גרפי של NVIDIA

האם גם אצלך זה המצב?

הפיתרון הוא להגדיר את הדרייבר של אוטוקאד בתור הדרייבר של התוכנה עצמה במקום זה של NVIDIA

עושים זאת כך:

פותחים את אוטוקאד,
לוחצים עכבר ימין באזור השרטוט ובוחרים Options
שם נכנסים ללשונית- System-> Performence settings
ובוחרים לפי התמונה המצורפת.



לאחר מכן סגרי את אוטוקאד ופתחי מחדש ונסי לבחור. תגידי לי אם היה שינוי כלשהו.
יכול להיות שלפני כמה ימים ירד לך עדכון אוטומטי של הכרטיס הגרפי ששינה דברים בתוך אוטוקאד...
קבצים מצורפים:

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים #667 מאת smadarozin
קודם כל המון תודה על הניסיונות והבדיקה.
ממה שבדקתי המחשבת הוא באמת 64 ביט, אבל הכרטיס הגרפי הוא ATI
בכל מקרה ניסיתי לבצע את מה שכתבת, וראיתי שהכל היה מעודכן לפי החלונות שסימנת לי, כך שלא היה לי מה לשנות :dry:
דרך אגב, מה שעוד ראיתי זה שב LAYOUT כן רואים את הסימון , זה רק במודל לא עובד.
שוב תודה.

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים - לפני 7 שנים 6 חודשים #668 מאת ענבל תורי
בבקשה, אני יודעת כמה הדברים האלו יכולים לתסכל ואני באמת רוצה לעזור :)

קראתי עוד קצת בפורומים, והחדשות הטובות היא שזה קורה לעוד הרבה אנשים, החדשות הרעות היא שאין פיתרון אחד שעובד אצל כולם.

הנה הפיתרון שנראה הכי מבטיח:
באותו מקום שהראיתי לך בשקף הקודם, בטלי את הסימון של Enable hardware acceleration

אחד אמר בפורום שהוא ביטל ואז החזיר בחזרה וזה הספיק בשביל לעזור.

לאנשים אחרים זה קרה דווקא רק בPaper Space ומה שאצלם עבד זה לעבור למודל ( הלשונית הרגילה של השרטוט) ואז לחזור ל Layout.

אנשים אחרים טענו שזה קורה להם רק אחרי שמירה של השרטוט.

אנשים אחרים אמרו שסגירה והפעלה של התוכנה פתרה להם את הבעיה, לפחות זמנית.

בעיקרון, זו אינה הגדרה שקשורה לתפעול של אוטוקאד אלא פשוט באג וכנראה קשור לכרטיס הגרפי. נסי לראות אם את יכולה לשחזר את ההגדרות של הכרטיס הגרפי כי אני מניחה שזה הדבר היחידי שהשתנה מאז שהתופעה החלה לקרות.

ושאלה אחרונה- האם זה קורה לך רק בקובץ אחד? אולי הוא היחידי שבעייתי....

ספרי לי מה גילית, יהיה נחמד לשמוע אם משהו מהדברים עבד עבורך.

ובהצלחה! :)

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים #678 מאת smadarozin
היי
עבד!!!!!!!!!!!!!!!!!!!!!!!!!!!!!תודה ענקית.
ניסיתי להחזיר את הסימון לאחר מכן, ושוב לא רואים את החלון. זה עובד רק כשאני מבטלת את הסימון ב Enable hardware acceleration השאלה מה זה אומר מבחינת העבודה עכשיו, לאיזה שינויים לצפות בעקבות זה?
ממש ממש תודה
אמרו לי שאת משהו משהו :-)

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 7 שנים 6 חודשים #682 מאת ענבל תורי
איזה כיף לשמוע שהסתדר :)

לגבי המשך העבודה- יתכן שתרגישי שינויים ויתכן שלא. יש מצב שכרטיס המסך שלך גם ככה לא היה תומך באפשרויות התצוגה או שאלו דברים שמרגישים אותם רק בעבודה אינטנסיבית בתלת מימד.
מניסיון- זה בדרך כלל לא כזה קריטי.

אם נהנית את תמיד מוזמנת להפיץ את השמועה על האתר בקרב חברייך או סתם להרשם לניוזלטר לקבל עדכונים שבועיים ( הרשמה בתחתית הדף).

המשך שבוע מקסים :)

ענבל

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

זמן ליצירת דף: 4.167 שניות
Cron Job Starts