פקודות לא עובדות!

לפני 4 חודשים 4 שבועות #5843 מאת ילוש
חייבת עזרה דחופה!
הפקודות באוטוקאד פתאום לא עובדות לי. זא- אני צריכה ללחוץ קודם על הפקודה בסרגל עצמו ורק אז זה עובד. אם אני מסמנת בלוק למשל לפוצץ אותו, לוחצת על הפקודה ואנטר- הוא לא מתפוצץ. הוא יתפוצץ רק אם אלחץ קודם על הפקודה ואז אסמן את הבלוק.
גם הdelete לא עובד. רק האייקון שמוחק יכול למחוק.
מישהו יכול לעזור לי??

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 4 חודשים 4 שבועות #5844 מאת ענבל תורי
הי ילוש,

זה רק ענין של הגדרות בחירה :)

אם אינך יכולה לבחור את הפקודה קודם,
אלא רק את האובייקט קודם ואז את הפקודה, הקלידי:
PICKFIRST ואנטר
ואז 1 ואנטר.

בהצלחה!
ענבל

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 4 חודשים 4 שבועות #5845 מאת ילוש
היי.
תודה על התשובה.
זה עדיין לא עובד.
אם אני למשל בוחרת בלוק ואז מנסה לפוצץ אותו עם פקודת האייקון זה לא עובד. או מסמנת אובייקט ולוחצת דיליט הוא לא נמחק...
זה כנראה הגדרות- כי זה השתנה פתאום אני רק לא יודעת מה השתנה....):

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 4 חודשים 4 שבועות #5846 מאת ילוש
איך שהייתי עובדת לפני כן- הייתי מסמנת את האובייקט-לוחצת פקודה ואז אנטר, וזה לא מצליח לי עכשיו. כמכ- הגרירה בעזרת עכבר שמאל(כמו שלימדת בסרטנים שלך)- לא עובד לי משום מה.....

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

לפני 4 חודשים 4 שבועות #5849 מאת ענבל תורי
יכול להיות שלא הקלדת את הפקודה בצורה הנכונה? הקלידי אותה שוב, לחצי על F2 כדי להציג את שורת הפקודות בגדול על המסך וצלמי את המסך-
הגיבי להודעה זו וצרפי את צילום המסך להודעה -
שימי לב שאחרי שאת מצרפת צילום יש להקיש על 'הכנס' כדי להכניס את התמונה יפה להודעה :)

לחצו על התחברות או צור חשבון כדי להצטרף לדיון.

זמן ליצירת דף: 0.120 שניות